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Camtasia 8 to Camtasia 9 – Where is it 
now? 
Camtasia 9 has a fresh new look and feel that includes enhanced context menus, additional hotkey functionality, and many 
user interface and usability changes.  

• To help you get up and going quickly with Camtasia 9, we've created the following "Where is it now?" map. 
• Use this interactive online map or download the PDF.  

Continue with Camtasia Tools below or Camtasia Menus. 

 Camtasia Tools 
Camtasia Studio 8 Icon Camtasia Studio 8 Tool Camtasia 9 Icon Camtasia 9 Tool 

 

Clip Bin 

 

Media Bin 
Click to open tool > Choose Media Bin  

 

Library 

 

Media Bin 
Click to open tool > Choose Library tab 
(Windows only) 

 

Callouts 

 

Annotations 
Click to open tool > Choose from the following 
tabs: 

 Callouts 

 Arrows 

 Shapes 

 Special (Blur, Pixelate, Hotspot, 
Highlight, etc.) 

 Sketch Motion Callouts 

 Keystroke Callouts 

 

Zoom-n-Pan 

 

Animations 
Click to open tool > Choose Zoom-n-Pan or 
Animations 

 

Audio 

 

Audio Effects 
  

 

Transitions 

 

Transitions 

https://support.techsmith.com/hc/en-us/articles/222244967
https://support.techsmith.com/hc/en-us/articles/222160728
https://support.techsmith.com/hc/en-us/articles/222245007
https://support.techsmith.com/hc/en-us/articles/222245067
https://support.techsmith.com/hc/en-us/articles/222160928
https://support.techsmith.com/hc/en-us/articles/222160948
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Camtasia Studio 8 Icon Camtasia Studio 8 Tool Camtasia 9 Icon Camtasia 9 Tool 

 

Cursor Effects  

 

Cursor Effects 

 

Quizzing 

 

Interactivity 
Click Add Quiz to Timeline. 

 

Visual Properties 

 

Visual Effects 

 

Voice Narration 

 

Voice Narration 

 

Record Camera ----- No Longer Available 
In Camtasia Recorder, choose to record web 
camera.  
-Or- 
Use your Web Camera software. 

 

Captions 

 

Captions 

  

Camtasia Menus 
File Menu Edit Menu View Menu Play Menu (No longer available) 

Tools Menu (No longer available) Help Menu Camtasia 9 Modify Menu (New) Camtasia 9 Share Menu (New) 

File Menu 
Camtasia Studio 8 File Menu Camtasia 9 File Menu 

New Project New Project 
Open Project Open Project 
Recent Projects Recent Project 
Save Project Save 
Save Project As Save As 
  Project Settings 
----- New Recording 
Export Project as zip Export as Zip 
----- Export for Mac  

New: Used for cross platform project sharing. 
Produce and share (Moved to Share > Local File) 
Produce special > 
Produce selection as 
Export audio as 
Export frame as 

 No Longer Available 
• (Moved to Share > Produce Selection As) 
• (Moved to Share > Export Frame As) 
• (Moved to Share Export Audio Only)  

Note: Output to MP3 is no longer available when exporting audio.  

https://support.techsmith.com/hc/en-us/articles/222160968
https://support.techsmith.com/hc/en-us/articles/222245287
https://support.techsmith.com/hc/en-us/articles/222245327
https://support.techsmith.com/hc/en-us/articles/222160988
https://support.techsmith.com/hc/en-us/articles/222245307
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Camtasia Studio 8 File Menu Camtasia 9 File Menu 
Sign in Sign In 
Sign out Sign Out 
Import media Import > Media 
Import from Google Drive Import > Google Drive 
Import from My Places Import > My Places 
Recent recordings Import Recent Recordings 
Library > 

• Import media to Library 
• New folder 
• Export Library 
• Import zipped Library 
• Get media online 

Library >  
• Import Media to Library 
• New Folder 
• Export Library 
• Import Zipped Library 
• Get Media Online 

Import zipped project Import Zipped Project 
----- Batch Production 
----- Upload Media to FTP 
Connect mobile device Connect Mobile Device 
Exit Exit 

Edit Menu 
Camtasia Studio 8 Edit Menu  Camtasia 9 Edit Menu 

Undo Undo 
Redo Redo 
Cut Cut 
Copy Copy 
Paste Paste 
----- Delete 
----- Ripple Delete 
Copy Visual Properties Copy Properties 
Paste Visual Properties Paste Properties 
Remove from timeline No Longer Available 
Remove from Clip Bin No Longer Available 
Split Split 
Split All Split All 
Stitch selected media Stitch Selected Media 
----- Separate Video and Audio 
----- Group 
----- Ungroup 
----- Select 
----- Deselect All 
----- Arrange >  

• Bring to Front 
• Bring Forward 
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Camtasia Studio 8 Edit Menu  Camtasia 9 Edit Menu 
• Send Backward 
• Send to Back 

----- Copy Effects 
----- Paste Effects 
(Was Play > Jump to) Jump To >  

• Beginning 
• End 
• Next Media 
• Previous Media 
• Next Animation 
• Previous Animation 
• Next Marker 
• Previous Marker 
• Next Quiz  
• Previous Quiz 

Add to Library Add to Library 
Extend Frame (Moved to Modify > Extend Frame) 
Clip speed (Moved to Modify > Add Effects > Audio Effects > Clip Speed) 

-Or- 
(Moved to Modify > Add Effects > Visual Effects > Clip Speed) 

Duration (Moved to Modify > Duration) 
Generate keystroke callouts (Moved to Modify > Generate Keystroke Callouts) 
Captions > 

• Import captions 
• Export captions 
• Remove all captions 
• Sync captions 

(Moved to Modify > Captions) 

Markers >  
• Add a timeline marker 
• Split at all markers 
• Remove all markers 

(Moved to Modify > Markers) 

SmartFocus >  
• Apply to selected clips 
• Apply to timeline 

(Moved to Modify > SmartFocus) 

(Was Tools > Options)  Preferences 
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View Menu 
Camtasia Studio 8 View Menu Camtasia 9 View Menu 

Clip Bin 
(Clip Bin is now called Media Bin) 

Tools > Media Bin 
• Library 
• Annotations 
• Transitions 
• Behaviors 
• Zoom-n-Pan 
• Animations 
• Cursor Effects 
• Voice Narration 
• Audio Effects 
• Visual Effects 
• Interactivity 
• Captions 

----- Hide / Show Tools 
New: Turns the left side Tools pane on or off 

----- Hide / Show Properties 
New: Turns the right side Properties pane on or off 

Library (Moved to View > Tools >Library) 
Show Marker View Show Marker Track 
Show Quiz View Show Quiz Track 
Hide Captions No Longer Available 

To hide captions in final video: 
Turn track off before producing video. 
-Or- 
Share > Custom Production > New Custom Production 
> Next > Options tab > Uncheck Captions 

Project >  
Project information (No Longer Available) 
Editing dimensions 

  
 
 (Moved to File > Project Settings) 

Canvas > 
• % of magnification (New: Choose from 

dropdown menu over Canvas) 
• Shrink to fit (No Longer Available) 
• Fullscreen (New: View > Canvas > Detach 

Canvas > Click Full Screen button.  
• Docked (No Longer Available) 

Canvas >  
• Zoom In 
• Zoom Out 
• Zoom to Fill 
• Zoom to 100% 
• Detach Canvas / Attach Canvas 

Timeline > 
• Zoom in 
• Zoom out 
• Zoom to fit 
• Zoom to selection 

Timeline >  
• Zoom In 
• Zoom Out 
• Zoom to Fit 
• Zoom to Selection 
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Camtasia Studio 8 View Menu Camtasia 9 View Menu 
• Zoom to maximum • Zoom to Maximum 

Increase Track Heights 
Decrease Track Heights 

----- Enable Canvas Snapping 
Timeline snapping> 

• Clip edges 
• Playhead 
• Markers 
• Quizzes 

Timeline Snapping >  
• Media Edges 
• Playhead 
• Animations 
• Markers 
• Quizzes 

Play Menu 
Camtasia Studio 8 Play Menu  No Longer Available  

Play from beginning No Longer Available 
Play ----- 

 or, press Spacebar on keyboard 
Stop ----- 

 or, press Spacebar on keyboard 
Step backward ----- 

 or, press Comma on keyboard 
Step forward ----- 

 or, press Period on keyboard 
Jump to > 

• Beginning 
• End 
• Previous clip 
• Next clip 
• Previous marker 
• Next marker 

(Moved to Edit > Jump to) 

Tools Menu 
Camtasia Studio 8 Tools Menu  No Longer Available 

Record the screen (Moved to File > New Recording) 
Record PowerPoint No Longer Available 

To record PowerPoint presentation: 
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Camtasia Studio 8 Tools Menu  No Longer Available 
Record using the PPT Recorder plugin within PowerPoint. 
Open presentation, record full screen.  

Voice Narration (Moved to View > Tools > Voice Narration) 
Record Camera No Longer Available  

In Camtasia Recorder, choose to record web camera.  
-Or- 
Use your Web Camera software. 

Audio (Moved to View > Tools > Audio Effects) 
Zoom-n-Pan (Moved to View > Tools > Zoom-n-Pan) 
Cursor Effects (Moved to View > Tools > Cursor Effects) 
Callouts (Moved to View > Tools > Annotations) 

• Callouts 
• Arrows 
• Shapes 
• Blur and Highlight 
• Sketch Motion 
• Keystrokes 

Transitions (Moved to View > Tools > Transitions) 
Captions (Moved to View > Tools > Captions) 
Quizzing (Moved to View > Tools > Interactivity) 
Studio tools 
  

No Longer Available 

Sharing > 
Batch Production 
Upload media to FTP 

  
(Moved to File > Batch Production) 
(Moved to File Upload Media to FTP) 

Speech 
• Speech Properties 
• Improve speech-to-text 

No Longer Available 
(Access is via Captions tab > Caption panel > Gear Icon > Speech-to-Text 

Options (Moved to Edit > Preferences) 

Help Menu 
Camtasia Studio 8 Help Menu  Camtasia 9 Help Menu 

Camtasia Studio Help Online Help 
(An internet connection is now required.) 

Show Welcome Window Show Welcome Window 
Open Getting Started Project Open Getting Started Project 
Reset Balloon Tips No Longer Available 

(Control tip display here: Edit > Preferences > Advanced tab > Tips 
Tutorials Video Tutorials 

(An internet connection is required.) 
Technical Support Technical Support 

(An internet connection is required.) 
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Camtasia Studio 8 Help Menu Camtasia 9 Help Menu 
Send Feedback Send Feedback 

(An internet connection is required.) 
Check for updates Check for Updates 

(An internet connection is required.) 
TechSmith on the web > 

• TechSmith home
• Camtasia Studio home
• TechSmith products
• Tell a friend

TechSmith on the Web > 
• TechSmith home
• Camtasia Home
• TechSmith Products
• Tell a friend

(An internet connection is required.) 
About Camtasia Studio About Camtasia 
Register Camtasia online No Longer Available 
----- Purchase Camtasia 

(An internet connection is required.) 
----- Enter Software Key 
----- Keyboard Shortcuts 

(An internet connection is required.) 

Camtasia 9 Modify Menu (New) 
Camtasia Studio 8 Menu Option Camtasia 9 Modify Menu 

Edit > Extend Frame Extend Frame 
Edit > Duration Duration 
----- Add Animation > 

• Custom
• Restore
• No Opacity
• Full Opacity
• Tilt Left
• Tilt Right
• Scale Up
• Scale Down
• Scale to Fit
• SmartFocus

----- Add Effects > 
• Visual Effects
• Drop Shadow
• Border
• Colorize
• Color Adjustment
• Remove a Color
• Clip Speed
• Interactive Hotspot
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Camtasia Studio 8 Menu Option Camtasia 9 Modify Menu 
• Audio Effects 
• Noise Removal 
• Volume Leveling 
• Fade In 
• Fade Out 
• Clip Speed 
• Cursor Effects 
• Highlight 
• Magnify 
• Spotlight 
• Left Click  
• Right Click 

----- Add Behavior > 
• Drifting 
• Fade 
• Jump and Fall 
• Pop Up 
• Pulsating 
• Reveal 
• Scale 
• Shifting 
• Sliding 

(Was Edit > Generate Keystroke Callouts) Generate Keystroke Callouts 
  Remove >  

• All Animations 
• All Audio Points 
• All Transitions 
• All Visual Effects 
• All Audio Effects 
• All Cursor Effects 
• Clip Speed 
• Remove All Effects 

(Was Edit > Captions) Captions >  
• Add Caption 
• Import Captions 
• Export Captions 
• Remove All Captions 
• Sync Captions 
• Apply Speech-to-Text 
• Speech Properties 
• Improve Speech-to-Text 

(Was Edit > Markers) Markers > 
• Add Timeline Marker 
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Camtasia Studio 8 Menu Option Camtasia 9 Modify Menu 
• Split at All Markers 
• Remove All Markers 

(Was Tools > Quizzing) Quizzes > 
• Add Timeline Quiz 
• Remove All Quizzes 

(Was Edit > SmartFocus) SmartFocus > 
• Apply to Selected Media 
• Apply to Timeline 

Camtasia 9 Share Menu (New) 
Camtasia Studio 8 Menu Option Camtasia 9 Share Menu 

(Was File > Produce and Share) Local File 
(Was Produce and Share button drop down menu > Share to 
Screencast.com) 

Screencast.com 

(Was Produce and Share button drop down menu > Share to Vimeo) Vimeo 
(Was Produce and Share button drop down menu > Share to YouTube) YouTube 
(Was Produce and Share button drop down menu > Share to Google Drive) Google Drive 
(Was Produce and Share button drop down menu > Share to My Places) My Places 
(Was Produce and Share button > Production Wizard) Custom Production > 

• New Custom Production 
• Add/Edit Presets 

(Was File > Produce special > Produce Selection as) Produce Selection As 
(Was File > Produce special > Export frame as) Export Frame As 
(Was File > Produce special > Export audio as) Export Audio Only (Wav or M4A)  
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