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Camtasia Hotkeys & Shortcuts 
This guide gives some overview information on hotkeys and keyboard shortcuts and lists all the hotkeys 
available throughout Camtasia. 

What is a Hotkey? 

A hotkey, also called a keyboard shortcut, shortcut key, or keystroke combination, is a key or set of keys that 
perform a defined function in a software application or computer operating system. 

Reducing application tasks and processes to a hotkey often saves the user time and makes software usage 
easier for those with disabilities. 

Windows Sticky Keys 

When a keyboard shortcut includes the Shift, Ctrl, Alt keys, or the Windows key, the Windows Sticky Keys 
feature lets you press that key and it remains active until another key is pressed.   

This is especially useful for those who might have a difficult time holding down two or more keys at one time. 

For example, the keyboard shortcut for Copy is to press and hold the Ctrl key and then press the C key. 
When Sticky Keys is turned on, press the Ctrl key, and then press the C key.  

To Turn On Windows Sticky Keys 
1. Press the keyboard’s Shift key five times. You will hear a beep.
2. A dialog box appears with instructions on how to set up the Sticky Keys feature.

To Turn Off Windows Sticky Keys: 
Press both of the keyboard’s Shift keys simultaneously. 

Windows Application Mnemonics/Accelerators 

A mnemonic or accelerator is an underlined character found in an application’s title bar, menu item, text of a 
button, and more.  

To activate the mnemonic commands in Camtasia: 

1. Press Alt and the first letter of the menu command. For example, press Alt+M to open the Modify menu.
The accelerator letters appear.

2. While still holding the Alt key, press the underlined letter on the keyboard.
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Recorder Hotkeys 

Function Windows Hotkey 

Each of these are customizable. 

Choose Tools > Options > Hotkeys tab. 

Mac Hotkey 

Start recording F9 ----- 

Pause recording F9 Cmd+Shift+2 

Stop recording F10 Cmd+Option+2 

Marker Ctrl+M ----- 

ScreenDraw Ctrl+Shift+D ----- 

Select Region None 

(Choose your own) 

----- 

Hide Tray Icon None 

(Choose your own) 

Tools > Options > Hotkeys tab. 

----- 

Mute None 

(Choose your own) 

Tools > Options > Hotkeys tab. 

----- 

To Change the Default Settings 

Choose Camtasia Recorder > Tools > Options > Hotkeys tab. 

To assign record keyboard hotkeys: 

1. Select a recording function.

2. Choose the keystrokes.

3. Click OK.
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Camtasia Windows PowerPoint Add-In Hotkeys 
Use the Camtasia for Windows PowerPoint Add-in to record and produce PowerPoint presentations from 
within Microsoft PowerPoint®. 

Function Windows Hotkey 

Record Ctrl + Shift + F9 

Pause Ctrl + Shift + F9 

Stop Ctrl + Shift + F10 

To Change the Default Settings 

Choose PowerPoint > Add-Ins tab > Camtasia toolbar > Recording Options icon > Record hotkey group 

To assign keyboard hotkeys: 

1. In PowerPoint, click the Recording Options button on the Add-Ins tab.

2. In the Record hotkey group, select a recording function.

3. Create the desired keystrokes.

4. Click OK.

Project Options 

Function Windows Hotkey Mac Hotkey 

Launch Recorder Ctrl+R Cmd+Shift+2 

Launch online help F1 ----- 

Save project Ctrl+S Cmd+S 

New project Ctrl+N Cmd+N 

Open project Ctrl+O Cmd+O 

Import media into Media Bin Ctrl+I Cmd+I 

Export audio as ----- ----- 

Export frame as Ctrl+F Ctrl+F 

Produce / Share Production Wizard Ctrl+P Cmd+E 
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Program Options 

Function Windows Hotkey Mac Hotkey 

Open Media tab B B 

Open Annotation tab N N 

Open Transition tab T T 

Open Behaviors tab O O 

Open Zoom-n-Pan Animation tab A A 

Open Cursor Effects tab U U 

Open Voice Narration tab V V 

Open Audio Effects tab D D 

Open Visual Effects tab L X 

Open Interactivity tab I I 

Open Captions tab C ----- 

Open Gesture Effects Tab ----- G 

Open Properties Panel Ctrl+2 Cmd+2 

Hide Other Programs ----- Cmd+Option+H 

Minimize Window Windows Key+Down Arrow Cmd+M 

Quit/Exit Alt+F4 Cmd+Q 

Close  

(the window, not the program) 

----- Cmd+W 

Symbols and emojis ----- Ctrl+Cmd+Space 

Enter full screen  

(whole program, not canvas) 

----- Cmd+Shift+F 

Display system menu Alt+Space ----- 

Activate Menus Alt+First letter of menu ----- 

Menu options accelerators 1. Alt+First letter of menu

2. Let go of Alt+ Press underlined
letter key

----- 

Remove focus from current control or close a 
menu or combo dialog box 

Esc Esc 
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Canvas Options 

Function Windows Hotkey 

Enable / Disable Canvas Snapping Ctrl+; 

Zoom in on canvas Ctrl+Plus 

-Or-

Scroll wheel 

Zoom out on canvas Ctrl+Minus 

-Or-

Scroll wheel 

Change size of selected media on canvas Select media + Scroll wheel 

Full screen ----- 

Exit full screen canvas view Esc 

Move selected media on canvas Arrow Keys (hold) 

Nudge media 1 pixel Arrow Key (one press at a time) 

Nudge Media 10 pixels Shift+Arrow Key (one press at a time) 

Maintain aspect ratio while resizing media Drag corner handle on selected media to resize. 

Override Aspect Ratio when resizing Shift + Drag corner handle on selected media to resize. 

Resize media with aspect ratio and maintain 
center point 

Ctrl + Drag corner handle on media to resize. 

Freely Rotate Media (3D) For Callouts 

Ctrl (hold both) 

1. Select media on canvas.

2. Press and hold Ctrl.

3. Drag on media clip to freely rotate in 3D.

Note: Do not use side or rotate handles. 

All Other Media Clips 

Shift+Ctrl (hold both) 

1. Select media on canvas.

2. Press and hold both Shift + Ctrl.

3. Drag on media clip to freely rotate in 3D.

Note: Do not use side or rotate handles. 
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Timeline Editing 

Function Windows Hotkey Mac Hotkey 

Copy Ctrl+C Cmd+C 

Cut 

 Copies to clipboard

 No gap

 Media is stitched
together on timeline

Ctrl+X Cmd+Shift+X 

Paste Ctrl+V Cmd+ V 

Delete 

Leaves space on timeline 

Delete Delete 

Redo Ctrl+Y Cmd+Shift+Z 

Undo Ctrl+Z Cmd+Z 

Group Ctrl+G Cmd+G 

Ungroup Ctrl+U Cmd+U 

Pan Spacebar (hold) + Drag on Canvas Spacebar (hold)+ Drag on Canvas 

Crop Alt (hold) Alt (hold) 

Record Screen Ctrl + R Ctrl + R 

Ripple Delete/Cut Ctrl+Delete 

1. Make a selection on timeline.

2. Press Ctrl+Delete.
Selection is deleted and all timeline media
is shifted.

Cmd+Shift+X 

1. Make a selection on timeline.

2. Press Cmd+Shift+X.
Selection is deleted and all timeline media is
shifted.

Split selected media at 
playhead  

S Cmd+T 

Split all tracks at playhead Ctrl+Shift+S Cmd+Shift+T 

Stitch selected media Ctrl+Alt+I Cmd+Option+I 

Unstitch ----- ----- 

Extend frame Shift+E ----- 

Select All Ctrl+A Cmd+A 

Deselect All Ctrl+D Cmd+Shift+A 

Add selection to Library Ctrl+Shift+A ----- 

Open Media Bin tab 

-Or-

Toggle Clip Bin / Library 
view 

B B 

Show/Hide Tools Panel Ctrl+1 Cmd+1 

Show / Hide Properties Ctrl+2 Cmd+2 
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Timeline Navigation 

Function Windows Hotkey Mac Hotkey 

Play/Pause/Stop video Spacebar Spacebar 

Stop playback and return to previous 
location of the playhead 

Ctrl+Alt+Space Ctrl+Option+Space 

Move playhead to previous clip Ctrl+Alt+Comma Ctrl+Comma 

Move playhead to next clip Ctrl+Alt+Period Ctrl+Period 

Step Backward on timeline Comma Comma 

Step Forward on timeline Period Period 

Zoom in on timeline Ctrl+Shift+Plus 

-Or-

Ctrl (hold)+Scroll Wheel 

Cmd+Shift+Plus 

-Or-

Cmd (hold)+Scroll Wheel 

Zoom out on timeline Ctrl+Shift+Minus 

-Or-

Ctrl (hold)+Scroll Wheel 

Cmd+Shift+Minus 

-Or-

Cmd (hold)+Scroll Wheel 

Zoom to see all media on timeline Ctrl+Shift+7 

-Or-

Ctrl (hold)+Scroll Wheel 

Cmd (hold)+Scroll Wheel 

Zoom to maximum timeline view Ctrl+Shift+9 

-Or-

Ctrl (hold)+Scroll Wheel 

Cmd+Shift+9 

-Or-

Cmd (hold)+Scroll Wheel 

Zoom to timeline selection Ctrl+Shift+8 Cmd+Shift+8 

Play from beginning ----- ----- 

Jump to beginning of timeline Ctrl+Home ---- 

Jump to beginning select Ctrl+Shift+Home ----- 

Jump to end of timeline Ctrl+End ----- 

Jump to end select Ctrl+Shift+End ----- 

Next clip select Ctrl+Shift+Alt+Right Arrow Cmd+Shift+Option+Period 

Previous clip select Ctrl+Shift+Alt+Left Arrow Cmd+Shift+Option+Comma 

Split and ripple move everything on track 

This creates space on timeline 

Shift + Drag Playhead Shift + Drag Playhead 

Ripple move Shift 

1. Select clip on timeline.

2. Hold Shift and drag media.

----- 

Ripple trim Hold Shift and trim end of media 
in/out.  

---- 

Ripple split and move everything on track 
at playhead 

Shift+drag selected media Shift+drag selected media 

Make timeline selection Ctrl  

Hold and drag playhead 

Cmd 

Hold and drag playhead 
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Function Windows Hotkey Mac Hotkey 

Extend timeline range selection right Shift+Period Shift+Period 

Extend timeline range selection left Shift+Comma Shift+Comma 

Temporarily disable snapping Ctrl Ctrl 

Move up or down through tracks Scroll Wheel Scroll Wheel 

Increase Track Heights Alt+Plus ----- 

Decrease Track Heights Alt+Minus ----- 

Marker and Quiz Options 

Function Windows Hotkey Mac Hotkey 

Add Marker Shift+M Shift+M 

Show / Hide marker view Ctrl+M Ctrl+M 

Next Marker Ctrl+] Ctrl +] 

Select between Markers Ctrl+Shift+[ 

-Or-

Ctrl+Shift+] 

----- 

Previous Marker Ctrl+[ Ctrl +[ 

Timeline Select to Previous Marker Ctrl +Shift+[ Ctrl +Shift+[ 

Timline Select to Next Marker Ctrl+Shift+] Ctrl+Shift+] 

Open Interactivity tab I I 

Add Quiz Shift+Q Shift+Q 

Show / Hide quiz view Ctrl+Q Ctrl+Q 

Jump to and select previous quiz Ctrl+9 Ctrl+9 

Jump to and select next quiz Ctrl+0 Ctrl+0 

Animations and Effects 

Function Windows Hotkey Mac Hotkey 

Open Transition tab T T 

Add Last Used Transition to Selected Media Shift+T Shift+T 

Open Behaviors tab O O 

Open Animations tab A A 

Jump to next animation Alt+K Option+K 

Jump to previous animation Shift+K Shift+K 

Add Custom Animation Shift+A Shift+A 
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Function Windows Hotkey Mac Hotkey 

Open Visual Effects tab L X 

Open Voice Narration tab V V 

Start/Stop Voice Narration Recording Ctrl+Shift+V ----- 

Text Options for Annotations 

Function Windows Hotkey Mac Hotkey 

Edit Text _____ Option+Return 

Bold Ctrl+B Cmd+Shift+B 

Italic CTRL+I Cmd+Shift+I 

Select one character right of the cursor Shift+Right Arrow Shift+Right Arrow 

Select one character left of the cursor Shift+Left Arrow Shift+Left Arrow 

Select all characters after the cursor. Shift+Down Arrow Shift+Down Arrow 

Select all characters before the cursor. Shift+Up Arrow Shift+Up Arrow 

Underline Ctrl+U Cmd+Shift+U 

Copy selected text Ctrl+C Cmd+C 

Paste Text Ctrl+V Cmd+V 

Undo Ctrl+Z Cmd+Z 

 Redo Ctrl+Y Shift+Cmd+Z 

Delete Text Highlight text+Delete Highlight text+Delete 

Align Left ----- Select text, then: 

Cmd+Shift+{ 

Align Center ----- Select text, then: 

Cmd+Shift+\ 

Align Right ----- Select text, then: 

Cmd+Shift+} 

Copy Style ----- Cmd+Option+C 

Paste Style ----- Cmd+Option+V 

Show Special Characters ----- Ctrl+Cmd+Spacebar 
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Captions 

Function Windows Hotkey Mac Hotkey 

Add Caption Shift+C Shift+C 

Previous Caption Shift+Tab Shift+Tab 

Next Caption Tab Tab 

Replay Current Caption Segment (Loop button) Enter Enter 

Increase Caption Duration Ctrl+ALT+] Cmd+] 

Decrease Caption Duration Ctrl+ALT+[ Cmd+[ 

ScreenDraw (Windows Only) 
When using ScreenDraw, all drawing is permanently burned into the recording and cannot be changed or 
removed. Adding arrows or callouts in Camtasia Editor after recording creates a similar effect. However, 
arrows and callouts in Camtasia Editor can be edited. 

Add drawing effects like arrows and circles over the screen as your record with ScreenDraw. 

 When recording full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the
tools.

 You can change the tool, color, or width of the drawing tools.

Function Current Windows Hotkey 

Program Options 

Enable ScreenDraw Ctrl+Shift+D 

Exit ScreenDraw Esc 

Tool Width 1 through 8 

Undo Ctrl+Z 

Redo Ctrl+Y 

Shape 

Frame F 

Highlight H 

Ellipse E 

Pen P 

Line L 

Arrow A 

Color 

Black K 

Blue B 

Cyan C 

Green G 
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Function Current Windows Hotkey 

Yellow Y 

White W 

Magenta M 

Red R 




